通达信三角形箱底三角形箱顶指标

通达信软件中,怎么编写出:箱底变化,箱顶不变的公式?

【箱顶】:PEAK(CLOSE,10,1)*0.98;
【箱底】:TROUGH(CLOSE,10,1)*1.02;
【箱高】:100*(【箱顶】-【箱底】)/【箱底】,NODRAW;

请高手编一个通达信箱体股价上穿【中线】:(【箱顶】+【箱底】)/2;时发现买入信号的选股预警!【箱顶...

【箱顶】:=PEAK(CLOSE,10,1)*0.98;
【箱底】:=TROUGH(CLOSE,10,1)*1.02;
【中线】:=(【箱顶】+【箱底】)/2;
CROSS(C,【中线】);

请问怎么把通达信的这个副图那个黄色三角形指标改成选股指标?

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:=SMA(V3,2,1);
V5:=SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入暴利:=IF((V7 AND COUNT(V7,3)=1),30,0);
tj:买入暴利=35;

在通达信选股器中,怎么设置箱体条件,才能选出箱底抬升、箱顶不变的股票呢?

选出这样的股票有意义吗

求通达信画线公式

M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
MA250:MA(CLOSE,250);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户1:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,18);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED; 源码给你了!加分 你还要等?真是没有意思,原来你是钓鱼。 呵呵做人不够厚道!“如图,类似的也可”??????
你可以不给分算我贡献百度的网站了! 你自己慢慢等吧。

通达信主图公式编写:波段最高点画直线

AA:PEAK(1,8,1),AA:PEAK(1,8,1),COLORGREEN;
这个可以标注压力,我认为如果你为了直观看图,只需要这个,均线多空排列要这儿没有意义!