通达信副图指标线颜色,通达信if函数用法

内容导航:
  • 通达信副图:成交量缩量1倍及防量1倍的量线用特殊颜色标出
  • 请问在通达信副图上面想画一条横线,要怎么画呢?高手指教!谢谢
  • 通达信做个指标,副图里显示,把K线都变成灰色的,咋弄?然后把满足条件的K线用彩色表示,高手知道吗啊?
  • 通达信软件怎么修改均线的颜色?
  • 通达信炒股软件那个均线的颜色怎么改变?
  • 通达信成交量柱子变色
  • Q1:通达信副图:成交量缩量1倍及防量1倍的量线用特殊颜色标出

    VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    AA:=VOL>REF(V,1)*1.9;
    AA1:=VOL<REF(LLV(VOL,13),1);
    AA2:=VOL<REF(LLV(VOL,55),1);
    STICKLINE(AA,0,V,1,0),COLORYELLOW;
    STICKLINE(AA1,0,V,1,0),COLORGREEN;
    STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
    TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
    TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
    TJ3:=TJ1 AND TJ2;
    STICKLINE(TJ3,0,V,1,0),COLORRED;
    MAVOL4:MA(VOLUME,20),LINICK2,COLORGREEN;
    走多:IF(MAVOL4>=REF(MAVOL4,1),MAVOL4,DRAWNULL),LINICK2,COLORRED;
    走空:IF(MAVOL4<=REF(MAVOL4,1),MAVOL4,DRAWNULL),LINICK2,COLORGREEN;

    Q2:请问在通达信副图上面想画一条横线,要怎么画呢?高手指教!谢谢

    要看你的副图上下值(在此区间内)而定,如想在KDJ(上下值区间为100-0)的1/2处设置实线,可以直接在公式语句后输入50;或名称:50;(注:可以根据自己需要进行线型/颜色/线宽的设置)。

    Q3:通达信做个指标,副图里显示,把K线都变成灰色的,咋弄?然后把满足条件的K线用彩色表示,高手知道吗啊?

    你得说出来你的要求啊~
    基本上得用到IF 和DRAWKLINE两个函数~

    Q4:通达信软件怎么修改均线的颜色?

    点击“工具”-“系统设置”-“外观”,你想修改哪条线,就在右侧栏里找指标输出1,指标输出2,等,想修改成什么颜色,就点下面的颜色块就行了。

    Q5:通达信炒股软件那个均线的颜色怎么改变?

    修改源码,例如: MA1:MA(CLOSE,M1),COLORGREEN; 这里COLORGREEN代表颜色.
    你可以修改公式,插入函数,颜色,确定即可

    Q6:通达信成交量柱子变色

    没人想帮您的 您这点金币 没人帮您的 您的程序有点小麻烦的

    上一篇:上一篇:试剂盒检测概念股
    下一篇:下一篇:新股票怎么申购条件
    • 评论列表

    发表评论: